Requisitos mínimos del sistema para QuikStories

Pregunta

¿Cuáles son los requisitos mínimos del sistema para utilizar QuikStories?

¿A qué se aplica?

  • La aplicación GoPro.
  • Quik para móvil
  • Dispositivos iOS
  • Dispositivos Android

Respuesta

Para utilizar QuikStories, asegúrate de que dispones de lo siguiente:
  • Un dispositivo móvil con la versión 4.0 o superior de la aplicación GoPro y la versión 4.2 o superior de la aplicación Quik instalada en tu teléfono o tableta.
  • Bluetooth activado en tu dispositivo móvil.
  • Una cámara HERO5 Black o posterior, o una cámara HERO5 Session con al menos el 25 % de batería, con la versión 2.51 de firmware. Descubre cómo obtener la última versión de firmware.
Especificaciones recomendadas
Aunque no es necesario, es recomendable que tu dispositivo móvil cumpla las especificaciones siguientes:
  • Al menos 5 GB de espacio disponible en el teléfono: QuikStories funciona con menos, pero a más espacio, mejor rendimiento.
  • ​25 % o más de batería: mantén el teléfono y la cámara cargados para garantizar que QuikStories funcione sin problemas.
Uso de QuikStories con Karma y Karma Grip
QuikStories funciona con cámaras HERO5, incluidas las fotos y vídeos capturados con un dron Karma o Karma Grip. Deberás desmontar la HERO5 de Karma y asegurarte de que el wifi está activado para que QuikStories pueda copiar las fotos y vídeos en tu teléfono.

Más consejos y resolución de problemas:

¿Te resultó interesante este artículo? | No
Gracias por compartir con nosotros tu opinión.

Comentarios

Indícanos cómo podemos mejorar este artículo para que sea más útil.

Motivo:
Comentarios:
Caracteres restantes 255